viewFlags

Accessor

Flags controlling aspects of how the contents of this viewport are rendered.

viewFlags: ViewFlags

note Don't modify this object directly - clone it and modify the clone, then pass the clone to the setter.

see DisplayStyleSettings.viewFlags.

Returns - ViewFlags


Setter

Flags controlling aspects of how the contents of this viewport are rendered.

viewFlags(viewFlags: ViewFlags): void

note Don't modify this object directly - clone it and modify the clone, then pass the clone to the setter.

see DisplayStyleSettings.viewFlags.

Parameter Type Description
viewFlags ViewFlags  

Returns - void

Defined in

Last Updated: 29 November, 2022