ImageCheckBoxEditor Class

Beta  

ImageCheckBoxEditor Boolean editor that renders with an image instead of checkbox

Extends

Implements

Methods

Name Description
constructor(props: Readonly<PropertyEditorProps>): ImageCheckBoxEditor    
constructor(props: PropertyEditorProps, context?: any): ImageCheckBoxEditor    
getPropertyValue(): Promise<undefined | PropertyValue>    
render(): Element    

Properties

Name Type Description
hasFocus Accessor ReadOnly boolean    
htmlElement Accessor ReadOnly | HTMLElement    

Defined in

Last Updated: 29 November, 2022