NumericInputEditor Class

Beta  

NumericInputEditor React component that is a property editor with numeric input & up/down buttons

Extends

Implements

Methods

Name Description
constructor(props: Readonly<PropertyEditorProps>): NumericInputEditor    
constructor(props: PropertyEditorProps, context?: any): NumericInputEditor    
getPropertyValue(): Promise<undefined | PropertyValue>    

Properties

Name Type Description
hasFocus boolean    
htmlElement Accessor ReadOnly | HTMLElement    

Defined in

Last Updated: 29 November, 2022