TextareaEditor Class

Beta  

TextareaEditor React component that is a property editor with text input

Extends

Implements

Methods

Name Description
constructor(props: Readonly<PropertyEditorProps>): TextareaEditor    
constructor(props: PropertyEditorProps, context?: any): TextareaEditor    
getPropertyValue(): Promise<undefined | PropertyValue>    

Properties

Name Type Description
hasFocus Accessor ReadOnly boolean    
htmlElement Accessor ReadOnly | HTMLElement    

Defined in

Last Updated: 29 November, 2022