ToggleEditor Class

Beta  

ToggleEditor React component that is a property editor with checkbox input

Extends

Implements

Methods

Name Description
constructor(props: Readonly<PropertyEditorProps>): ToggleEditor    
constructor(props: PropertyEditorProps, context?: any): ToggleEditor    
getPropertyValue(): Promise<undefined | PropertyValue>    

Properties

Name Type Description
hasFocus Accessor ReadOnly boolean    
htmlElement Accessor ReadOnly | HTMLElement    

Defined in

Last Updated: 29 November, 2022