Radio Class

Basic radio input component is a wrapper for the <input type="radio"> HTML element.

Extends

Methods

Name Description
constructor(props: Readonly<RadioProps>): Radio    
constructor(props: RadioProps, context?: any): Radio    
render(): Element    

Defined in

Last Updated: 29 November, 2022