RadioProps Interface

Properties for Radio component

Extends

Inherited properties

Name Type Inherited from Description
inputClassName undefined | string LabeledComponentProps Custom CSS class name for the checkbox input element
inputStyle undefined | CSSProperties LabeledComponentProps Custom CSS Style for the checkbox input element
label undefined | string LabeledComponentProps Text that will be shown next to or above the input.
labelClassName undefined | string LabeledComponentProps Custom CSS class name for the label
labelStyle undefined | CSSProperties LabeledComponentProps Custom CSS Style for the label
status undefined | InputStatus LabeledComponentProps Input status like: "Success", "Warning" or "Error"

Defined in

Last Updated: 29 November, 2022