BackstageProps Interface

Properties for the Backstage React component.

Extends

Methods

Name Description
onClose(): void Optional    

Properties

Name Type Description
header undefined | ReactNode    
isVisible undefined | boolean    
showOverlay undefined | boolean    
userInfo undefined | UserInfo    

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022