BackstageProps Interface
Properties for the Backstage React component.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
accessToken | undefined | AccessToken | ||
header | undefined | React.ReactNode | ||
isVisible | undefined | false | true | ||
onClose | undefined | () => void | ||
showOverlay | undefined | false | true |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | ClassNameProps | Custom CSS class name |
style | undefined | React.CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 13 June, 2024