SignIn React component. IModelApp.authorizationClient.signIn is called when the "Sign In" button is pressed, then props.onSignedIn is called after sign-in has completed.

Extends

Methods

Name Description
constructor(props: SignInProps): SignIn    
componentDidMount(): void    
componentWillUnmount(): void    
render(): Element    

Defined in

Last Updated: 29 November, 2022