SignInProps Interface

Properties for the SignIn component

Extends

Methods

Name Description
onOffline(): void Optional Handler for the Offline link  
onRegister(): void Optional Handler for the Register link  
onSignedIn(): void Optional Handler called after sign-in has completed  
onStartSignIn(): void Optional    

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022