Toolbar Class

Beta  

A toolbar that contains toolbar items.

Extends

Methods

Name Description
constructor(props: Readonly<ToolbarProps>): Toolbar    
constructor(props: ToolbarProps, context?: any): Toolbar    
render(): Element    

Properties

Name Type Description
defaultProps StaticReadonly { expandsTo: Direction, panelAlignment: ToolbarPanelAlignment }    

Defined in

Last Updated: 29 November, 2022