ToolbarProps Interface

Beta  

Properties of Toolbar component.

Extends

Properties

Name Type Description
expandsTo undefined | Direction Describes to which direction the history/panel items are expanded.  
items undefined | ReactNode Items of the toolbar.  
panelAlignment undefined | ToolbarPanelAlignment Describes how expanded panels are aligned.  

Inherited properties

Name Type Inherited from Description
children undefined | undefined NoChildrenProps  
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022