WithDragInteractionProps Interface

Beta  

Properties of withDragInteraction HOC.

Methods

Name Description
onClick(): void Optional Function called when the item is clicked.  
onOpenPanel(): void Optional Function called when item is dragged or long pressed to open panel.  

Properties

Name Type Description
direction Direction Drag direction to open the panel.  

Defined in

Last Updated: 29 November, 2022