ZonesProps Interface

Beta  

Properties of Zones component.

Extends

Properties

Name Type Description
children undefined | ReactNode Actual zones.  
isHidden undefined | boolean Describes if the zones component is hidden.  

Inherited properties

Name Type Inherited from Description
className undefined | string CommonProps Custom CSS class name
style undefined | CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 29 November, 2022