ZonesProps Interface
Beta
Properties of Zones component.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
children | undefined | React.ReactNode | Actual zones. | |
isHidden | undefined | false | true | Describes if the zones component is hidden. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | ClassNameProps | Custom CSS class name |
style | undefined | React.CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 13 June, 2024