ProjectExtentsDecoration Class
Beta
Methods
Name | Description | |
---|---|---|
constructor(iModel: IModelConnection): ProjectExtentsDecoration | ||
decorate(context: DecorateContext): void | ||
stop(): void Protected | ||
updateDecorationListener(add: boolean): void Protected | ||
toggle(imodel: IModelConnection, enabled?: false | true): boolean Static |
Properties
Name | Type | Description | |
---|---|---|---|
_extents Protected | AxisAlignedBox3d | ||
_removeDecorationListener Protected | undefined | () => void |
Defined in
Last Updated: 13 June, 2024