pushFromGrowableXYZArray Method
push coordinates from the source array to the end of this array.
pushFromGrowableXYZArray(source: GrowableXYZArray, sourceIndex?: number): number
Parameter | Type | Description |
---|---|---|
source | GrowableXYZArray | source array |
sourceIndex | number | xyz index within the source. If undefined, entire source is pushed. |
Returns - number
number of points pushed.
Defined in
Last Updated: 13 June, 2024