vectorIndexIndex MethodAbstract

Return a vector from the point at indexA to the point at indexB

vectorIndexIndex(indexA: number, indexB: number, result?: Vector3d): Vector3d | undefined

Parameter Type Description
indexA number index of point within the array
indexB number index of point within the array
result Vector3d caller-allocated vector.

Returns - undefined if either index is out of bounds

Defined in

Last Updated: 05 June, 2020