setFromJSON Method
Set content from a JSON object. If the json object is undefined or unrecognized, always set a default value.
setFromJSON(json: any): void
Parameter | Type | Description |
---|---|---|
json | any |
Returns - void
Defined in
- core/geometry/src/Geometry.ts Line 138
Last Updated: 15 June, 2021