testPointInOnOutRegionXY MethodStatic

Test if point (x,y) is IN, OUT or ON a polygon.

testPointInOnOutRegionXY(curves: AnyRegion, x: number, y: number): number

Parameter Type Description
curves AnyRegion  
x number x coordinate
y number y coordinate

Returns - (1) for in, (-1) for OUT, (0) for ON

Defined in

Last Updated: 05 June, 2020