multiplyPoint3dArray Method
multiply matrix times and array of XYAndZ. return as array of Point4d (And the returned value is NOT normalized down to unit w)
multiplyPoint3dArray(pts: XYAndZ[], results: Point4d[], w: number = 1): void
Parameter | Type | Description |
---|---|---|
pts | XYAndZ[] | |
results | Point4d[] | |
w | number |
Returns - void
Defined in
Last Updated: 13 June, 2024