buildConcurrencyControlRequest Method
Add a request for the locks that would be needed to carry out the specified operation.
buildConcurrencyControlRequest(opcode: DbOpcode): void
Parameter | Type | Description |
---|---|---|
opcode | DbOpcode | The operation that will be performed on the Relationship instance. |
Returns - void
Defined in
- core/backend/src/Relationship.ts Line 73
Last Updated: 13 June, 2024