outputActivityMessage Method
Output an activity message to the user.
outputActivityMessage(_messageText: HTMLElement | string, _percentComplete: number): boolean
Parameter | Type | Description |
---|---|---|
HTMLElement | string | The message text. | |
_percentComplete | number | The percentage of completion. |
Returns - boolean
true if the message was displayed, false if the message could not be displayed.
Defined in
Last Updated: 13 June, 2024