AbstractStatusBarItem Interface
Beta
Describes the data needed to insert a button into the status bar.
Properties
Name | Type | Description | |
---|---|---|---|
badge | undefined | BadgeType | Describes badge. | |
id | string | Required unique id of the item. | |
isVisible | boolean | Describes if the item is visible. | |
itemPriority | number | Priority within a section (recommend using values 1 through 100). | |
section | StatusBarSection | status bar section | |
type | StatusBarItemType | Type of item to be inserted. |
Defined in
Last Updated: 13 June, 2024