SplitButtonProps Interface

Beta

Properties for SplitButton component

Extends

Properties

Name Type Description
icon undefined | string specifies icon for Splitbutton component  
label string | React.ReactNode Label to display in click area.  
onClick undefined | (event: any) => any Listens for click events on button area  

Inherited properties

Name Type Inherited from Description
className undefined | string ClassNameProps Custom CSS class name
style undefined | React.CSSProperties CommonProps Custom CSS style properties

Defined in

Last Updated: 05 June, 2020