StagePanelTargetProps Interface
Beta
Properties of StagePanel component.
Extends
Properties
Name | Type | Description | |
---|---|---|---|
safeAreaInsets | undefined | SafeAreaInsets | Describes respected safe area insets. | |
type | StagePanelType | Stage panel type. |
Inherited properties
Name | Type | Inherited from | Description |
---|---|---|---|
className | undefined | string | ClassNameProps | Custom CSS class name |
onTargetChanged | undefined | (isTargeted: boolean) => void | MergeTargetProps | Function called when component is targeted or untargeted. |
style | undefined | React.CSSProperties | CommonProps | Custom CSS style properties |
Defined in
Last Updated: 13 June, 2024