constructor Method
Overloads | |
---|---|
constructorNumericInputEditor(props) | |
constructorNumericInputEditor(props, context?) | Deprecated |
NumericInputEditor(props)
NumericInputEditor(props: Readonly<PropertyEditorProps>): NumericInputEditor
Parameter | Type | Description |
---|---|---|
props | Readonly<PropertyEditorProps> |
Returns - NumericInputEditor
NumericInputEditor(props, context?)
Deprecated
NumericInputEditor(props: PropertyEditorProps, context?: any): NumericInputEditor
see https://reactjs.org/docs/legacy-context.html
Parameter | Type | Description |
---|---|---|
props | PropertyEditorProps | |
context | any |
Returns - NumericInputEditor
Last Updated: 11 June, 2024