saveChanges Method
Commit pending changes to this iModel.
saveChanges(description?: string): void
note If this IModelDb is connected to an iModel, then you must call ConcurrencyControl.request before attempting to save changes.
throws IModelError if there is a problem saving changes or if there are pending, un-processed lock or code requests.
Parameter | Type | Description |
---|---|---|
description | string |
Returns - void
Defined in
- core/backend/src/IModelDb.ts Line 949
Last Updated: 13 June, 2024