getBoolean Method
Attempt to get a boolean type variable value.
getBoolean(name: string, defaultVal?: false | true): boolean
throws if the variable does not exist and a default value is not provided.
Parameter | Type | Description |
---|---|---|
name | string | the variable name to retrieve. |
defaultVal | false | true | the value to return if the variable does not exist. |
Returns - boolean
Defined in
- core/clients/src/Config.ts Line 173
Last Updated: 13 June, 2024