applicationId

AccessorStatic

The Id of this application - needs to be set only if it is an agent application. The applicationId will otherwise originate at the frontend.

applicationId: string

Returns - string


SetterStatic

applicationId(id: string): void

Parameter Type Description
id string  

Returns - void

Defined in

Last Updated: 16 April, 2024