loadSettingsDictionary Method

Load a WorkspaceResource of type string, parse it, and add it to the current Settings for this Workspace.

loadSettingsDictionary(settingRsc: string, db: WorkspaceDb, priority: SettingsPriority): void

@note settingsRsc must specify a resource holding a stringified JSON representation of a SettingDictionary

Parameter Type Description
settingRsc string  
db WorkspaceDb  
priority SettingsPriority  

Returns - void

Defined in

Last Updated: 16 April, 2024