queryTextureData Method

Request a named texture image from the backend.

queryTextureData(textureLoadProps: TextureLoadProps): Promise<undefined | TextureData>

@see Id64

Parameter Type Description
textureLoadProps TextureLoadProps The texture load properties which must contain a name property (a valid 64-bit integer identifier). It optionally can contain the maximum texture size supported by the client.

Returns - Promise<undefined | TextureData>

Defined in

Last Updated: 16 April, 2024