Input box for entering text to search for. The SearchBox has an icon right-justified and bounded by the box and shows a Search or Clear icon.

Extends

Methods

Name Description
constructor(props: SearchBoxProps): SearchBox    
componentWillUnmount(): void    
focus(): void    

Defined in

Last Updated: 05 April, 2024