getFormatPropsByQuantityType Method

Get the cached FormatProps give a quantity type. If ignoreOverrides is false then if the format has been overridden the overridden format is returned, else the standard format is returned.

getFormatPropsByQuantityType(quantityType: QuantityTypeArg, requestedSystem?: UnitSystemKey, ignoreOverrides?: boolean): undefined | FormatProps

Parameter Type Description
quantityType QuantityTypeArg  
requestedSystem UnitSystemKey  
ignoreOverrides boolean  

Returns - undefined | FormatProps

Defined in

Last Updated: 16 April, 2024